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The Main Worlds
There are four “zoomable“ globes to navigate and explore in Wide World of Animals. They are: the Animal
World, which shows a photo-realistic view of the Earth as actually seen from space; the Biome World, 
which shows environmental communities based on the prevailing plant life and climates; the Physical 
World, which shows the Earth’s terrain; and the Political World, which shows country boundaries.

Each of these Worlds offers a unique context for understanding where animals live around the world and 
why they live where they live.    The imagery of these globes is fascinating to explore alone, but these 
globes come to life as layers of information--from animal ranges to natural habitats to political 
boundaries--are mapped onto them. Be sure to use all the different Worlds to investigate the animals in 
Wide World of Animals.

To select the World you want to display, choose it from the Contents menu.

To rotate the globe, move your pointer to the edge of the Globe Window. When your pointer turns 
into a directional arrow, click; the globe rotates.

To zoom in or out, click on the zoom in or zoom out buttons under the globe.

To get more information about the current screen, click on the info button under the globe.    



Basic Controls
Here is a quick summary of buttons and controls that appear on many of the screens in Wide World of 
Animals. 

Find Panel
Find List
Snapshots
Zoom Buttons
World Overview Globe
Info Button
Map Pin Button
Ear Button
Go Back Button
Menu Bar
Clicking Shows Biomes or Countries



Clicking Shows Biomes or Countries
When you click directly on one of the Worlds, you can see the outline of either the biome or the country 
that is located where you click. You can switch back and forth between these options at any globe screen.

To see biomes when you click on a World:

Choose Clicking Shows Biomes from the Display menu. There will be a check by this option to 
indicate you chose it.

Click directly on any World. An outline and name of the biome that you clicked on will appear.

To see countries when you click on a World:

Choose Clicking Shows Countries from the Display menu. There will be a check by this option to 
indicate you chose it.

Click directly on any World. An outline and name of the country that you clicked on will appear.



Menu Bar

For information about a Wide World of Animals menu, click its name below.
File Menu
Edit Menu
Contents Menu
Display Menu
Sound Menu
Trail Menu
Help Menu



File Menu
New Map Pin List: Create a new Map Pin list. If you‘ve made any changes to a current Map Pin list, you 
are prompted to save changes before creating a new list.

Open Map Pin List: Open a previously saved Map Pin list. If you‘ve made any changes to a current Map 
Pin list, you are prompted to save changes before opening a new list.

Save Map Pin List: Save a new Map Pin list or any changes made to a previously saved list.

Save Map Pin List As: Save a Map Pin list under a different name.

Print Setup: Choose printing options and configure printing parameters to your system.

Print: Print any Wide World of Animals screen to a file or to your printer.

Print Chart: Print the current statistical chart to a file or to your printer. This works for all charts except the
scatter charts.

Exit: Exit Wide World of Animals.



Edit Menu
Cut: Removes highlighted data and saves it to the clipboard. This data is automatically overwritten the 
next time Cut or Copy is utilized.

Copy: Copies highlighted data and saves it to the clipboard. This data is automatically overwritten the 
next time Cut or Copy is utilized.

Paste: Paste the most recently saved data from the clipboard to the insertion point‘s current position.

Delete: Erases highlighted data. The data is not saved to the clipboard.

New Map Pin: Places a new Map Pin at the center of the current globe.

Edit Map Pin: Lets you make changes to the highlighted Map Pin‘s name, coordinates, and icon. You can
also add text and a picture to a map pin.

Delete Map Pin: Erases the highlighted Map Pin. The Map Pin is not saved to the clipboard.

Set Home Location: Set the highlighted location as the starting point for measuring distance.

Distance To Home: Set the highlighted location as the ending point for measuring distance. The distance
between the two locations appears in the Information Box.

Get Info: Access on-screen information regarding the current screen or topic.

Search: Opens a Search dialog box. You can use keywords to search the content of Wide World of 
Animals.

Glossary: Opens a Glossary dialog box with definitions of hundreds of words. 

Preferences: Set Wide World of Animals Preferences.



Contents Menu
Animal World: Displays the Animal World in the globe window.

Biome World: Displays the Biome World in the globe window.

Political World: Displays the Political World in the globe Window.

Physical World: Displays the Physical World in the globe Window.

Taxonomy Tree: Opens the Taxonomy Tree, where you can explore how animals are related and 
scientifically classified into groups.

Bioramas: Choose one of the 360-degree panoramic views of Earth‘s major biomes. 

Stories: Choose one of the narrated live-action videos about animals and their behaviors. The topics 
include adaptation, camouflage, communication, competition, cooperation, extreme environments, finding 
food, homes & nests, locomotion, and parenting.

Timelapses: Opens a list of exhibits that show changes over time. These exhibits show migration 
patterns, paths of evolution, and geologic changes.

Climate Worlds: Opens a list of globes that show temperature, temperature range, precipitation, wind 
patterns, and ocean currents. 

Animal Statistics: Access a database of animal lists.    Compare the physical attributes and behaviors of 
the animals. 

Country Statistics: Access Wide World of Animals‘ extensive statistics database.

Browser: Call up the Browser screen to display a list of all exhibit Snapshots. From the Browser screen, 
you have quick access to any Wide World of Animals interactive exhibit. You can also press CTRL + B to 
call up the Browser screen.

Stampede!: Begin a game of “Stampede!“ the Wide World of Animals trivia game that tests your 
knowledge of the animal kingdom.



Display Menu
Just Globe: Clear all displayed items and the Grid to view just the Main World.

Grid: Encircle the Main World with a grid displaying lines of longitude and latitude, including the Equator, 
Prime Meridian, Tropic of Cancer, Tropic of Capricorn, Arctic Circle, and Antarctic Circle.

The Equator is the red line at 0 degrees latitude. The Prime Meridian is the white line at 0 degrees 
longitude. The Arctic and Antarctic circles appear as white lines of latitude at 66 degrees 30‘ north and 
south. The yellow line at 23 degrees 30‘ north latitude is the Tropic of Cancer, and the yellow line at 23 
degrees 30‘ south latitude is the Tropic of Capricorn.

Cities: Display every item in the Cities Find list on the Main World at once. When Cities are displayed on 
the globe, state and regional capitals are marked by a blue square, while national capitals are marked by 
red diamonds. All other cities are marked with a white circle. Zoom in for greater detail to see the smaller 
cities.

Mountains: Display every item in the Mountains Find list on the Main World at once.

Volcanoes: Display every item in the Volcanoes Find list on the Main World at once.

Rivers: Display every item in the Rivers Find list on the Main World at once.

Lakes, Seas & Oceans: Display every lake, sea, and ocean in the Find list on the Main World at once.

Map Pins: Display every item in the current Map Pin list on the Main World.

Zoom In: Zoom in to view less prominent items which may not be visible from the lower levels of 
magnification.

Zoom Out: Zoom out from a higher level of magnification, one level at a time. Zoom all the way out to 
view the entire planet at once.

Clicking Shows Biomes: Choose this item if you want to show outlines of biomes when you click on the 
globe.    

Clicking Shows Countries: Choose this item if you want to show outlines of countries when you click on 
the globe.    



Sound Menu
Music: Turn the music at the Main Screen on or off. This setting is saved until you change it again.

Narration: Turn all narrations on or off. This setting is saved until you change it again.

Volume 1-7: Set the volume level of music and narration between one (quiet) and seven (loud). This 
setting is saved until you change it again.



Help Menu
About: Find out which version of Wide World of Animals you are using, and access a list of credits 
displaying the talented individuals behind the development of the program.

Atlas Help: Access help for Wide World of Animals.



Trail Menu
This menu tracks every screen that you visit while using Wide World of Animals. To return to a previous 
screen, choose it from the Trail menu. 



Find Panel
Use the Find Panel to find and display specific items on the globes in Wide World of Animals. It appears 
on the right side of the Main World screens.

The Find category pop-up contains the categories of items Wide World of Animals can display on the 
Main World: All Animals; All Mammals; All Birds; All Reptiles; All Amphibians; All Fish; Threatened 
Animals; Animals by Biome; Animals by Country; Animals by Taxa; Animals by Keyword; Biomes; Cities; 
Continents; Countries; Groups; Mountains; Volcanoes; Lakes, Seas & Oceans; Rivers; and Map Pins. 
When you choose a category from the pop-up list, its individual items appear directly below in the Find 
list.

To choose a category:
1. Click and hold on the category currently displayed in the Find list. A pop-up menu appears.

2. Drag the highlight to the category you want, then release. The new category appears in the Find 
list and its individual items appear in the Find list.



Find List
The individual items shown in the Find list are related to the category chosen in the Find pop-up. Use the 
Find list to select the items you want Wide World of Animals to display and label on the Main World.

When Cities are displayed in the Find list (or on the globe), state and regional capitals are marked by a 
blue square, while national capitals are marked by red diamonds. All other cities are marked with a white 
circle.

To display an item:
1. Use the scroll bar to find an animal or other item in the list, or type its name in the text box to 

jump to it directly.

2. When the desired location is visible in the list, click it. The Main World rotates to display and label 
the location.

Any additional data on the location appears below the globe.



Snapshots
Snapshots appear on different screens to invite you to go to an animal‘s datacard. When you see an 
animal‘s Snapshot, just click on it to go to the Datacard for that animal. 

To see a particular animal‘s Snapshot:

Click on an animal‘s name in the Find list.

Click on an animal in a Biorama.

Click in the Taxonomy Tree to highlight a species. 

To go to an animal‘s Datacard:

Click on its Snapshot.    



World Overview Globe
The World Overview globe is a reference point for the Main World. When the Main World is zoomed in, a 
highlight box on the World Overview globe indicates the area visible in the Globe Window.

To zoom all the way out in one step (from any level of magnification), click the World Overview 
Globe.



Info Button
Clicking this button does the same thing as choosing the Get Info command from the Edit menu. Click the
Info button to view information about the current screen. When you‘re done reading the information, click 
OK.



Map Pin Button
Click the Map Pin button to place a new Map Pin in the center of the active globe. You can adjust the 
placement of the Map Pin to mark and label any location. Create and save lists of Map Pins.



Zoom Buttons
Click a Zoom button to zoom In or Out from any Main World and examine it in closer detail. There are up 
to four levels of magnification.

A Zoom button becomes grayed out when you‘ve reached its limit of magnification.



See Also Button
Click the See Also button to open a browser of animal and exhibit Snapshots that are related in some way
to the current screen. 

To choose one of the items in the See Also list: 
¥ Click on anything in the scrollable list that you want to investigate further. Then click the OK 

button. 



Ear Button
Click the Ear button to start or stop a narration or animal sound. You‘ll find Ear buttons in many screens. 
In Datacards, clicking the Ear button plays the sound an animal makes. In other places, clicking the Ear 
button plays and stops the narration.

TIP:    In Bioramas you can also hear the sounds that some animals make.    If you position the pointer 
over some animals, it turns into an ear. Click to hear the sound of that animal. 

TIP:    Remember that you can adjust the volume of narration using the Sound menu.



Go Back Button
Click the Go Back button to return to the last screen you viewed.

TIP:    You can use the Trail menu to jump to any screen that you have already visited during your current 
session with Wide World of Animals.



Climate Worlds
In addition to the four Main Worlds, Wide World of Animals contains 5 “Climate Worlds“: Temperature, 
Temperature Range, Precipitation, Wind Patterns, and Ocean Currents. These unique globe 
visualizations are time-lapse sequences that help illustrate basic climatic factors that affect where and 
how animals live. Choosing a Climate World automatically begins a narration that explains that World and
its relevance to the animal kingdom. 

To access one of the Climate Worlds:

1. Open the Contents menu and choose Climate Worlds. A pop-up menu appears.

2. Choose the Climate World you want to view from the pop-up menu.

To start or stop the narration, click the Ear button.

To start or stop the timelapse sequence, click the Play button.

To rotate the globe, move your pointer to the edge of the Globe Window. When your pointer turns 
into a directional arrow, click; the globe rotates.

To read more information about these globes, click on the info button.

To return to the last screen, click the GO BACK button.



Bioramas
Bioramas are 360-degree views of the major biomes of Earth. You can scroll the Biorama view as if you 
were standing in a biome, such as a rainforest, and you were turning around to see the forest around you.
Bioramas show the many animals that can live in each Biome, although all the animals depicted do not 
necessarily live with each other. You can hear the many sounds a visitor to that biome might hear by 
turning on the music in the Sound menu. And you can hear the specific sounds animals in that biome 
make by clicking on an animal with the Ear cursor.

To explore a Biorama:

1. Open the Contents menu and choose a Biorama from the Biorama sub-menu.

2. Adjust the volume for Biorama sound, if necessary, by using the Sound menu.

3. Click on the Biorama screen and drag the mouse to the right or left to scroll in a continuous 360-
degree panoramic view.

4. Click once on any animal to see a Snapshot of that animal. Then click the Snapshot to go to that 
animal‘s Datacard. 

TIP:    Many of the animals you see in Bioramas can make sounds. If the pointer turns into an ear icon
when you move it over an animal, click to hear a sound. 



Taxonomy Tree
The Taxonomy Tree shows dynamically how the animals in Wide World of Animals are related and 
classified into groups.    

To explore the Taxonomy Tree:

1. Choose Taxonomy Tree from the Contents menu.

2. Notice the colored lines indicate the scientific grouping of the currently selected animal. 
(Snapshots of animals from the selected taxonomic group will appear on the right of the screen. 
Clicking on a snapshot will go to that animal‘s datacard.) 

3. Move your cursor over different animal names and notice that their common names appear in the 
lower-left corner of the screen.

4. Click the name of another group to expand its section of the Taxonomy Tree. 

5. Double-click the name of another class, order, or family in the Taxonomy Tree to see more 
information about it.



Stories
Stories are ABC mini-documentaries. Each story focuses on a particular topic as it applies to a variety of 
animals. All the stories are listed in the Stories sub-menu of the Contents menu. For more information 
about any Story screen, just click on the Info button.

To access a story exhibit:

1. Open the Contents menu and choose STORIES. A pop-up menu appears.

2. Choose the Story exhibit you want to view from the pop-up menu.

Story exhibits begin automatically. If you want to pause a Story exhibit, click the PLAY/PAUSE 
button. Click the PLAY/PAUSE button again to resume the Story exhibit.

To view the Story exhibit manually, click the timeline pointer and drag it in either direction at your 
own pace.

To expand the Story exhibit so that it fills your entire screen, click SUPERPLAY. Click anywhere 
on the screen to revert the Story exhibit back to normal.

To return to the last Main screen, click the GO BACK button.



Timelapses
Timelapse screens show changes over time. These changes cover a variety of subjects, which you can 
see listed in the Timelapse sub-menu.

To access a timelapse exhibit:

1. Open the Contents menu and choose TIMELAPSES. A sub-menu appears.

2. Choose the Timelapse exhibit you want to view from the sub-menu.

Narration begins automatically. If you want to silence narration, click the EAR button. Click the 
EAR button again to replay the narration.

The Timelapse begins automatically. To stop or restart the sequence, click the PLAY button.

To view the Timelapse exhibit manually, click the timeline pointer and drag it in either direction at 
your own pace.

To return to the last Main screen, click the GO BACK button.

For more information about the current screen, click the Info button.



Animal Datacards

Datacards contain detailed information about each animal. Datacards have text you can read about the 
animal, as well as one or more pictures of the animal. Some Datacards even have movies you can watch,
and sounds you can hear. You can go to an animal‘s datacard by clicking on its Snapshot in a world or 
other exhibit screen, or by double-clicking on an animal‘s name in the Find list.

Datacards have: 

Text Page arrows, which you click to page through text about the animal.

Picture Page arrows, which you click to page through pictures.

Related Species arrows, which you click to view Datacards about other animals in the same 
taxonomic group or in the next closely related taxonomic group.

Play controls, which you use to start and stop playback of Datacard movies. (Only some 
Datacards have movies.)

See Also button, which you click to open a list of other interesting animals and features that are 
closely related to or relevant to the current animal.

Ear button, which you can click in order to hear the sound that animal makes. 

Go Back arrow, which you click to go back to the previous screen.

Superplay, which you click to enlarge the picture or Datacard movie. You can also click on the 
picture or movie.

Hot Words, which are different colors. You can click them to bring up Glossary definitions or 
Taxonomic cards.



Map Pins

When you begin using Wide World of Animals and choose MAP PINS from the Find Panel, the list is 
empty. To add items to the Map Pin list, place Map Pins on the Main Worlds. Any location can be marked 
by placing a Map Pin. Map Pins are saved to your computer‘s hard drive and will appear in the Map Pin 
Find list until you delete them. You can also create personal Map Pin lists and save them to your hard 
drive or to floppy disks.

Placing Map Pins
Deleting Map Pins
Adding Text and Pictures to Map Pins
Creating Map Pin Lists
Opening Map Pin Lists



Placing Map Pins
To place a new map pin:

1. Click the Map Pin button at the bottom-left of the Main screen or open the Edit menu and choose 
NEW MAP PIN. The Map Pin dialog box is displayed and a new Map Pin appears at the center of 
the Globe Window.

2. Click the area on the globe where you want to place the Map Pin.

3. Type a name for the new Map Pin in the text box. A Map Pin name may contain up to eight 
characters.

4. Click the icon list in the Map Pin dialog box. A pop-up menu appears. Drag the highlight to the 
icon you want for the new Map Pin.

5. Click OK to accept your new Map Pin settings.

For more precise placement, enter latitude and longitude coordinates for the new Map Pin. The 
new Map Pin moves to the exact position.

NOTE: To enter fractional latitiude and longitude coordinates, use decimal notation rather than degree
notation (e.g., for 45 degrees 30‘, type 45.500).



Deleting Map Pins
To delete a map pin:

1. Highlight a Map Pin on the Main World or in the Map Pin Find list

2. Open the Edit menu and choose DELETE MAP PIN. The Map Pin disappears from the Main 
World and from the Find list.



Adding Text and Pictures to Map Pins
To add text to your map pins:

1. Copy text to the clipboard from any document created in other applications.

2. Switch to Wide World of Animals.

3. Highlight a Map Pin in the Map Pin Find list or on the Main World.

4. Open the Edit menu and choose EDIT MAP PIN, or just double-click the Map Pin. The Map Pin 
Info dialog box appears.

5. Click the More button to expand the map pin info dialog box.

6. Press CTRL + V to paste. The clipboard text appears in the Map Pin Info dialog box at the 
insertion point‘s current position.

NOTE: You can also add text to your Map Pins by just clicking in the Map Pin Info dialog box to place 
the insertion point, and typing.

To add picture files to your map pins:

1. Open the Edit menu and choose EDIT MAP PIN. The Map Pin Info dialog box appears.

2. Switch to the Windows File Manager (or Explorer).

3. Adjust the windows on your screen so you can view the File Manager (or Explorer) and the Map 
Pin dialog box at the same time.

4. From the File Manager, click the picture file you want to add to the Map Pin and drag it to the Map
Pin Info dialog box. The picture appears in the Map Pin Info dialog box.

To add pictures to Map Pins from another program, such as a Paint or Word program:

1. Copy the picture you want from the other program.

2. Go to Wide World of Animals.

3. Open the Edit menu and choose Edit Map Pin Info. The Map Pin Info dialog box appears.

4. Choose Paste from the File menu.



 Creating Map Pin Lists

To create a list of map pins:
1. Open the File menu and choose NEW MAP PIN LIST. If you‘ve made any changes to a current 

Map Pin list, you are prompted to save changes before creating a new list.

2. Place Map Pins to add them to the new list.

3. When you are satisfied with the list, open the File menu and choose SAVE MAP PIN LIST. The 
Save dialog box appears.

4. Enter a name for your list in the text box, then click SAVE PINS. A Map Pin list name may contain 
up to eight characters, and must be followed by the .PIN extension.



Opening Map Pin Lists
To open a saved list:

1. Open the File menu and choose OPEN MAP PIN LIST. The Open dialog box appears. If you‘ve 
made any changes to a current Map Pin list, you are prompted to save changes before opening a
saved list.

2. Highlight a list, then click LOAD PINS. The open list appears in the Find list.



Search

Choose Search from the Edit menu to find items in Wide World of Animals by keyword. You can use 
multiple keywords to narrow your searches. All of the content in the program is indexed by the keywords 
you see in the list.

To search Wide World of Animals:
1. Choose Search from the Edit menu. The Search dialog box appears.

2. Type a keyword in the text box or scroll through the list and select it from there. The keywords you
choose will appear in the Keywords box. Related animals and features will appear in the Results 
list. 

3. To go to one of the items that appears in the Results list, click on it and then click the Go To button.

If you want to start a new search, click Clear to clear all keywords and results from the Keyword 
Search box.

Click Cancel if you change your mind and want to close the dialog box.



Glossary
You may find many new words as you use Wide World of Animals. There is a glossary that helps you 
easily find definitions for many of these words. If you encounter a colored word in the text, click on it to 
bring up the glossary.    Or you can access the Glossary from the Edit menu. 

To open the Glossary:

1. Choose Glossary from the Edit menu. The Glossary box appears. 

2. Type the word in the text box or scroll through the Glossary List and choose it from there. That 
word‘s definition appears in the right of the Glossary box. A list of See Also items may also 
appear, if appropriate.

3. Click OK when you‘re done, or Cancel if you change your mind and want to close the dialog box.

TIP:    Clicking a colored word in the text opens a Glossary definition of that word.



Measuring Distances
There are two methods for measuring the distance between two points on the globe. The Click-and-Drag 
method is useful to measure from a fixed location to any other point on a Main World. The Home Location
method is a simple way to calculate the distance between two locations in the Find list.

To click-and-drag a measurement:
1. Choose the location you want to designate as the starting point by clicking it in the Find list. The 

location is displayed on the Main World.

2. Click and hold the location on the Main World, then drag to any other point. A line appears on the 
globe indicating your course, and the progressive distance appears under the World.

To measure distance to a Home location:
1. Choose the location you want to designate as the starting point by clicking it in the Find list. The 

location is displayed on the Main World. If the location you want is not in the Find list, you can 
place a Map Pin at the location and save it. When you choose MAP PINS from the Find list, the 
pin will appear in the Find list.

2. Open the Edit menu and choose SET HOME LOCATION.

3. Choose the location you want to designate as the ending point by clicking it in the Find list. The 
location is displayed on the Main World.

4. Open the Edit menu and choose DISTANCE TO HOME. A line appears on the globe connecting 
the two locations, and the distance separating the two locations appears under the World, along 
with the names of the two locations.



Preferences
Adjust Wide World of Animals Preferences to customize the program for optimum performance on your 
system, or to adhere to your personal preferences.

To set preferences:
1. Open the Edit menu and choose PREFERENCES... The Preferences dialog box appears.

2. Click the circles next to your Preference, then click OK to accept.

To close the Preferences dialog box without making changes, click CANCEL.

To revert Preferences back to their original settings, click USE DEFAULTS.

NOTE: Preferences settings are saved to your computer‘s hard disk and are used each time Wide 
World of Animals is started, until you change them.

The following options appear on, and can be adjusted from, the Preferences screen.

World Movement
Controls the speed of the Main World as it repositions itself to display an item chosen from the Find list.

Jump: The Main World quickly jumps to display the item in one step.

Fly: The Main World freely rotates to the position of the item.

Small Globe Update
Controls the rotation of the World Overview Globe in the lower-right corner of the screen relative to the 
rotation of the Main World.

Restricted: The World Overview Globe does not rotate along with the Main World. Instead the World 
Overview Globe jumps to the Main World‘s new position after it stops rotating.

Continual: The World Overview Globe rotates along with the Main World. (You may notice slightly slower 
globe rotation using this setting.)

Grid Lines Redraw
Controls how quickly the Grid lines are redrawn relative to the rotation of the Main World.

Restricted: The Grid lines do not rotate along with the globe. Instead the Grid lines redraw after the globe
stops rotating.

Continual: The Grid lines redraw along with the rotation of the globe. (You will notice slower globe 
rotation with this setting.)

Display Snapshots Every
Controls the frequency with which the Animal and Exhibit icons change on the Main Screen: 5, 10, 30, or 
60 seconds, or Never.

Measurement Units
Controls the units of measurement used throughout Wide World of Animals except in the STAMPEDE! 
game: Imperial (pounds, feet, gallons), based on the British Imperial System of weights and measures, or 
Metric (grams, meters, liters), a decimal system of weights and measures.



Animal Statistics

The Animal Statistics screen lets you learn facts about all the animals in Wide World of Animals.

Choose Animal Statistics from the Contents menu to open the Animal Statistics screen.

Statistics are the collection, organization, and interpretation of numerical data which can be used in the 
analysis of animal characteristics. Wide World of Animals offers a wide variety of statistical data in many 
categories. For example, you can see how many teeth a numbat has, or how fast a spotted hyena can 
run.

To choose different animal statistics:
Click on a statistic in the scrolling box at the bottom right of the screen. A ranked chart appears.

To find a particular animal on the chart, click it in the Find list. 



Country Statistics
Statistics are the collection, organization, and interpretation of numerical data which can be used in the 
analysis of nations‘ characteristics. Wide World of Animals includes a wide variety of statistical data in 
several categories that are directly relevant to the animal kindom. Analyze the prepared statistics or 
create your own.

Open the Contents menu and choose COUNTRY STATISTICS. The Country Statistics screen 
appears.

To choose different statistics:
1. From the Statistics screen, click and hold on the category currently displayed in the Category list. 

A pop-up menu appears.

2. Drag the highlight to the category you want, then release. The new category appears in the 
Category list and its individual items appear in the Statistics list.

3. Use the scroll bar to find a desired statistic in the list.

4. When the desired statistic is visible in the list, click it. The current Statistical chart is updated to 
display the new data.

To find a particular country on the chart, click it in the Find list.

NOTE: Each time you choose a statistic, the Find list is updated to contain only those countries for 
which data is available.

The following features are available from the Statistics screen.
Charts
Creating New Statistics



Charts
There are four different Chart formats you can use to view statistics: Globe Chart, Line Chart, Ranking 
Table, and Scatter Chart. Depending on the data available, you can view a single statistic on different 
charts to obtain several perspectives from the same information.

To select a Chart format, click on its Chart button.

NOTE: Comparative line placement in charts doesn‘t always express large ranges of numbers clearly.
In these cases, open the Statistics menu and choose LOGARITHMIC SCALE.

Globe Chart
Line Chart
Ranking Table
Scatter Chart
Logarithmic Scale



Globe Chart
The Globe Chart displays data by coloring the nations according to their relative values for the chosen 
year of the current statistic. A color-coded key lets you find each country‘s value for the chosen statistic.

To compare relative values over time, drag the timeline pointer to another recorded year (if 
available).

To view the statistical value for a specific country, click the country‘s name in the Find list.



Line Chart
The Line Chart shows trends over time for statistics that have data for more than one year. Using a color-
coded key, you can track the progress of up to six countries at a time on a single Line Chart.

The gray vertical lines represent the top and bottom of the range for each year. The lower gray lines 
indicate the countries in the lowest quarter of the scale, the upper gray lines show the countries in the 
highest quarter, and the gray crosshairs indicate the middle of the range.

To add a country, click it in the Find list. The country‘s name appears below the chart next to a 
color-coded circle.

To remove a country, click the country‘s name below the chart, open the Edit menu, and choose 
CUT or DELETE.



Ranking Table
The Ranking Table lists countries in order from highest (top) to lowest (bottom) according to their 
statistical value for a particular year. The Ranking Table includes each country‘s numerical value for the 
chosen statistic, as well as a bar graph with lengths proportional to the specified quantities.

To bring more of the chart into view, click the up/down arrows in the scroll bar.

To compare relative values over time, drag the timeline pointer to another recorded year (if 
available).

To view the statistical value for a specific country, click the country‘s name in the Find list.



Scatter Chart
The Scatter Chart demonstrates statistical relationships of countries. It is unique among the charts 
because it lets you choose statistics for both the X and Y axis, and displays the correlation between the 
two.

Select statistics for both axis in the same manner. The statistic on the Y axis is displayed 
vertically, and the statistic on the X axis is displayed horizontally.

Countries appear in the Scatter Chart represented by their national flags.

To compare relative values over time, drag the timeline pointer to another recorded year (if 
available).

To view the statistical value for a specific country, click the country‘s name in the Find list.



Logarithmic Scale
Selecting Logarithmic Scale changes the scale of the current chart to values that increase by powers of 
10. This increases the range of data that can be shown on a single chart. The Logarithmic Scale is best 
for statistics whose values vary across a wide range. A Linear Scale is better to display statistics whose 
values show finer gradations across a smaller range.

To use a Logarithmic Scale, open the Statistics menu and choose LOGARITHMIC SCALE.

To revert back to a Linear Scale, choose LOGARITHMIC SCALE again.



Creating New Statistics
Create Statistic allows you to examine relationships between statistics. Choose the category, statistic, 
operation, name, and units of measurement. Wide World of Animals calculates the results and displays 
them for your analysis.

To create statistics:
1. From a Statistics screen, open the Statistics menu and choose CREATE STATISTIC. The Create 

Statistic dialog box appears.

2. In the Statistic 1 list, choose the statistic you want to appear first in the formula.

3. Click the operation you want to perform on the statistics: Addition (+), Subtraction (-), 
Multiplication (*), Division (/), or Change Over Time (^).

4. In the Statistic 2 list, choose the statistic you want to appear last in the formula.

5. Enter a name for your statistic and designate the units of measurement in the appropriate text 
boxes.

6. Click OK to accept. In a moment, your statistic appears on a new chart in the current chart format.

To select a different chart format, click on its Chart button.

NOTE: The Change Over Time operation is designed to work with only one statistic. Therefore, if you 
choose this operation, the Statistic 2 box disappears and the change is computed for the statistic in 
the Statistic 1 box.



Printing
If your computer is connected to a printer, you can print out any Wide World of Animals screen as it 
appears on your computer‘s monitor. If you have a color printer, the page will print in color. You can also 
print special full-page statistic charts.

Page Setup
Use the Page Setup command to select a printer and set its options.

To adjust page setup:
1. Open the File menu and choose PAGE SETUP. The Print dialog box appears.

2. Set your printing options and check the parameters, then click OK.

Print
Use the Print command to print the current Wide World of Animals screen. Data is printed exactly as it 
appears on the screen.

To print a screen:
1. Open the File menu and choose PRINT.

2. Set your printing options and check the parameters, then click OK.

Print Chart
Use the Print Chart command to print out a report-quality, full-page statistical chart.

NOTE: Scatter Chart print-outs appear exactly as they look on-screen.

To print a chart:
Open the File menu and choose PRINT CHART. Printing begins.



Additional Information
For additional assistance, please consult the User‘s Guide included in your Wide World of Animals 
package.

You should have received a Wide World of Animals User‘s Guide with your Wide World of 
Animals program. If you did not receive a User‘s Guide, or if you require a replacement copy, please 
contact the Warranty department at Creative Wonders (415) 573-7111.

To access general information about the current screen, open the Edit menu and choose GET 
INFO.



Stampede! Game
STAMPEDE! is a fun trivia challenge that tests your knowledge of animals. To win the game, answer 
questions quickly to rack up migration miles, and be the first to circumnavigate the globe.

To play a game:
1. Open the Contents menu and choose STAMPEDE!

2. Click a New Game button to choose the number of players (one through three). A name box 
appears.

3. Type in a name for the first player and click OK. A name box appears for the next player, and so 
on. When all player names are entered, STAMPEDE! alerts you to Get Ready.

4. Click answers to the questions as they appear. The number of miles that you can earn is reduced 
with each tick of the clock.

To pause between questions, open the Game menu and choose PAUSE GAME. The game 
pauses after the current question. To resume play, open the Game menu and choose RESUME GAME.

The percentage of total miles each player could have earned (based on 1000 miles for each question 
asked) and overall ranking appear at the end of a game. Most of the answers to STAMPEDE! questions 
can be found elsewhere in the program. As a result, the more time you spend with STAMPEDE!, the 
higher scores you will achieve.

NOTE: STAMPEDE! records scores in miles regardless of which Preference option you choose for 
Measurement Units.

 




